WordPress.org

Support

Support » Plugins and Hacks » Permissions problems?

Permissions problems?

  • Hi!
    This is a nifty plugin! But I have a question about the permissions.

    Secure reports that my wp-admin, wp-content, wp-includes, etc. have a permission of 755 and that it should be tightened to 750. When I do that, the front end of the site is fine, but the backend is trashed!
    Depending on the particular folder I get a 403 error, or the theme doesn’t work, etc.

    Why is the plugin asking me to do something that breaks my site’s backend?

    https://wordpress.org/plugins/secure/

Viewing 1 replies (of 1 total)
  • 750 must be a typo and should be 705 for folders. 604 for files. Of course these permissions only work on a CGI server type. DSO server type: 755 folder, 644 file.

Viewing 1 replies (of 1 total)
  • The topic ‘Permissions problems?’ is closed to new replies.