WordPress.org

Support

Support » Installation » [Resolved] Permissions problem running upgrade.php 2.0.4 -> 2.0.5

[Resolved] Permissions problem running upgrade.php 2.0.4 -> 2.0.5

  • Hello,

    I recently followed these instructions to upgrade from 2.0.4 to 2.0.5:

    http://codex.wordpress.org/Upgrading_WordPress#Upgrade_2.0.4_to_2.0.5

    Upon completing I try to run the upgrade process and get the usual:

    “Your database is out-of-date. Please upgrade.”

    So I click “upgrade” and get:

    This file upgrades you from any previous version of WordPress to the latest. It may take a while though, so be patient.

    Upgrade WordPress ยป

    I click “upgrade WordPress” and get:

    Forbidden

    You don’t have permission to access /weblog/wp-admin/upgrade.php on this server.

    Permissions on the file are 644 and setting them higher doesn’t seem to help. I’ve searched the support pages here and tried resetting permissions on directories, renaming .htaccess, etc. all with no change. Any suggestions?

    Thanks,

    Grom

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Permissions problem running upgrade.php 2.0.4 -> 2.0.5’ is closed to new replies.
Skip to toolbar