Support » Plugin: Page Security & Membership » Permissions Issues

  • I would like to be able to create a post that is only visible and able to be edited by a specific group. The problem that I have run into is that even if I have checked the box to turn on page security and enter the appropriate group, if a user has the role of “Editor” (and I’m assuming the same would apply to both Admins or SuperAdmins), they can still both edit and view the post which kind of defeats the whole purpose. Is it a bug, meant this way by design, or is it possibly something specifically to do with my theme I have activated?

    https://wordpress.org/plugins/contexture-page-security/

  • The topic ‘Permissions Issues’ is closed to new replies.