WordPress.org

Forums

Permissions Errors- Payment? (9 posts)

  1. kaylashaday
    Member
    Posted 1 year ago #

    I am having problems navigating to my dashboard. When I log in and attempt to modify a trackback or edit posts, I'm fronted with a message about not having the permissions to do so. My payment was past due and I had made it current but that didn't fix the issue. Any help?

  2. James Huff
    Volunteer Moderator
    Posted 1 year ago #

    WordPress doesn't cost anything. Were you referring to payment to your hosting provider? Either way, that shouldn't have anything to do with this.

    Are you currently logged in as an Administrator, Editor, or Contributor? Check the users section of your blog's Dashboard.

    If you're logged in as an Editor or Contributor, are any other users there listed as Administrator?

  3. kaylashaday
    Member
    Posted 1 year ago #

    I'm the only one that is listed on the blog entirely, it's all run by myself. I can't even access the dashboard at all and when I click on the Site Administration it's informing me that I don't have sufficient permissions. This is really frustrating to me since I do daily updates and it's causing me to fall incredibly behind.

  4. Evan Herman
    Member
    Posted 1 year ago #

    In your original post you say you can login and modify a post, but then it throws an error.

    In your latest post you say that you can't even login.

    What plugins do you have installed? I've only ever seen a payment error being thrown from a third party plugin. I can't recall the plugin name off the top of my head.

  5. James Huff
    Volunteer Moderator
    Posted 1 year ago #

    I agree, definitely more than likely a plugin.

    Try manually resetting your plugins. If that resolves the issue, reactivate each one individually until you find the cause.

  6. kaylashaday
    Member
    Posted 1 year ago #

    I have an Instagram plugin that I installed that I remember giving me some trouble. I'm a we design novice so I'm still trying to learn all of this.

  7. James Huff
    Volunteer Moderator
    Posted 1 year ago #

  8. kaylashaday
    Member
    Posted 1 year ago #

    I have. It's still not working for me. I tried to run the program after it failed the first time and it's telling me that the program is now invalid.

  9. James Huff
    Volunteer Moderator
    Posted 1 year ago #

    "the program is now invalid" doesn't make much sense. Would you please quote the exact complete error?

Topic Closed

This topic has been closed to new replies.

About this Topic