Google Analytics by Yoast
Permissions Error when Sub-Site Admin Tries to Configure (2 posts)

  1. gs2656_columbia
    Posted 2 years ago #

    I have a few users who want to use this plugin, but get a permissions error when trying to access it. It looks like the plugin will only work for Superadmins, but this means that multisite support is broken. Are there any workarounds?


  2. mkilian
    Posted 2 years ago #

    See this ticket (includes a patch): http://plugins.trac.wordpress.org/ticket/1618

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Analytics by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic