Support » Plugin: Members - Membership & User Role Editor Plugin » Permission role on page doesn’t work.

  • Hello everyone, I am writing this topic because for some days the members of my site who have the “Employee” role, have not been able to visit the pages limited to “Administrators” and the “Employee” role, I think it was after the last update but not sure.
    I thought there was a conflict with other roles, I tried to disable them leaving only “Employee”, but it doesn’t work.
    What could have happened?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Caseproof

    (@caseproof)

    Hi @francescoz03

    Can you disable any website caching temporarily to see if this resolves this? If that doesn’t help, could you send us some screenshots of your page permissions set up?

    Best

    Thread Starter francescoz03

    (@francescoz03)

    Hello,
    I tried clearing the cache and using another browser, nothing to do.
    However, I noticed that in other pages (created after the ones that don’t work) the page in question “Reserved area” works correctly, and all the child pages don’t work, the message I set for visitors who do not have ‘authorization, I also tried to remove and restore the permission, nothing, with administrator it works, but with the “Employee” permission (copied by Subscriber) it doesn’t work. Attached the photos, thanks.

    https://imgur.com/a/cvmLlPc
    https://imgur.com/a/RcFVt89

    Plugin Author Caseproof

    (@caseproof)

    Can you try to remove any content permissions rules for not working pages, clear any website and browser caching, set permissions again, and see if that helps? It’s hard to figure out what’s happening there because as you said it’s working for other pages.

    Best

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.