Support » Fixing WordPress » Permission problems in WP 2.7

  • I am an administrator of a site and just recently upgraded to 2.7, yet when I try to edit posts, pages and comments I get a permission error: “You do not have sufficient permissions …”

    Some time ago, I created another username (actually the same name) giving him the role of a contributor. Aside from that username, I am the only user at the site. When logged in as “admin” I cannot delete the other username.

    When trying to upgrade automatically to 2.7.1, I get this error: “You do not have sufficient permissions to access this page.”

    Does anyone know what’s happening?

  • The topic ‘Permission problems in WP 2.7’ is closed to new replies.