Support » Plugin: Connections Business Directory » Permission problem

  • Resolved gwnfld

    (@gwnfld)


    I’m having the same problem as wazabyi did a few months back

    lost Connections under the Dashboard. The address book is still online but I cannot add any data anymore.

    I tried with the Toolbar (it shows up) or going through the plugin menu, it tells me that I don’t have sufficient permission.
    I tried to disable some plugins (problem is that I need all of them) without success.

    I disabled and reinstalled Connections without success.

    I commented on that closed ticket thinging it would reopen but it did not so sending a new ticket.

    You resolved by manually resetting the role capabilities can you tell me how to do this procedure.

    Thanks

    https://wordpress.org/plugins/connections/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author shazahm1

    (@shazahm1hotmailcom)

    @ gwnfld

    Here’s an alternative solution that I put together so you can easily fix it…

    Install the Code Snippets plugin.
    Download and unzip this file.
    Import the code snippet XML file, search.code-snippets.xml, into Code Snippets. See the FAQs on where to find the import feature.
    Activate the newly imported snippet.

    It seems that somehow once in awhile the custom capabilities for Connection are corrupted or removed. This Snippet will reset them. Activate this Snippet and verify that you can access the Connections admin pages. Then deactivate this Snippet. If you do not deactivate this Snippet, the role capabilities will be reset on every page load and that would be bad.

    Worked like a champ thanks a lot

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Permission problem’ is closed to new replies.