Support » Plugin: Postman SMTP Mailer/Email Log » Permission Grant but the message keeps prompting

  • As mentioned earlier, I already grant permission with google yet it still prompting to grant it again and again.

    Diagnostic Test:

    OS: Linux box3019.bluehost.com 3.12.39-20150408.45.ELK6.x86_64 #1 SMP Wed Apr 8 13:14:40 CDT 2015 x86_64
    HTTP User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.130 Safari/537.36
    Platform: PHP Linux 5.4.43 / WordPress 4.3 en_US
    PHP Dependencies: iconv=Yes, spl_autoload=Yes, openssl=Yes, sockets=Yes, allow_url_fopen=Yes, mcrypt=Yes
    WordPress Theme: Flatsome
    WordPress Plugins: AfterShip – WooCommerce Tracking, Ninja Popups, WooCommerce Back In Stock Notifier, Google AdWords Remarketing, Google Universal Analytics, Heartbeat Control, Maintenance, P3 (Plugin Performance Profiler), Peter’s Literal Comments, Postman SMTP, Regenerate Thumbnails, Search By SKU – for Woocommerce, Simple 301 Redirects – Addon – Bulk CSV Uploader, Simple 301 Redirects, WooCommerce Advanced Review Reminder, Woocommerce Adwords Conversion Tracking, WooCommerce Order Status Manager, WooCommerce PDF Invoices & Packing Slips, WooCommerce Points and Rewards, WooCommerce Product CSV Import Suite, WooCommerce Social Login, WooCommerce Sponsor a Friend Plugin, WooCommerce Subscribe to Newsletter, Woocommerce Weight & Country Based Shipping, WooCommerce, WordPress Importer, Yoast SEO, WP Super Cache
    Postman Version: 1.6.23
    Postman Sender Domain (Envelope|Message): gmail.com|gmail.com
    Postman Prevent Message Sender Override (Email|Name): No|No
    Postman Transport URI: gmail_api:https:oauth2://www.googleapis.com:443
    Postman Transport Status (Configured|Ready|Connected): Yes|No|Yes
    Postman Deliveries (Success|Fail): 0|0
    Postman Bind (Success|Fail|Path): No|No|/home3/washiwed/public_html/wp-includes/pluggable.php
    Postman TCP Timeout (Connection|Read): 10|60
    Postman Email Log (Enabled|Limit|Transcript Size): Yes|10|128
    Postman Run Mode: production
    Postman PHP LogLevel: 40000
    Postman Stealth Mode: No
    Postman File Locking (Enabled|Temp Dir): Yes|/tmp

    https://wordpress.org/plugins/postman-smtp/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Permission Grant but the message keeps prompting’ is closed to new replies.