Support » Fixing WordPress » Permission Denied, WPINC and/or ABSPATH Errors

  • Moved to WordPress a few days ago. My website now gives a permission denial error everytime it’s loaded: http://juicedsportsblog.com

    Here is the error:

    Warning: require(/home/mhblatt/public_html/wp-includes/compat.php) [function.require]: failed to open stream: Permission denied in /home/mhblatt/public_html/wp-settings.php on line 117

    Fatal error: require() [function.require]: Failed opening required ‘/home/mhblatt/public_html/wp-includes/compat.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/mhblatt/public_html/wp-settings.php on line 117

    Here is line 117:

    require (ABSPATH . WPINC . ‘/ compat.php’);

    Both WP-Settings and Compat are at 777, and they are both in the file WP-Includes.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Permission Denied, WPINC and/or ABSPATH Errors’ is closed to new replies.