WordPress.org

Forums

jQuery Categories List Widget
[resolved] Permission Denied Error (4 posts)

  1. softstor
    Member
    Posted 2 years ago #

    1.3.1 generates a Permission Denied error. Can I install the previous version of the plugin?

    http://wordpress.org/extend/plugins/jquery-categories-list/

  2. softstor
    Member
    Posted 2 years ago #

    This may be an issue with the plugin not working with WordPress 3.5.1

  3. ClaytonJames
    Member
    Posted 2 years ago #

    It's working for me on 3.5.1 with no error messages. More likely you have a directory permission or ownership issue that's preventing installation - or proper operation (you weren't specific in that regard).

  4. Miguel Useche
    Member
    Plugin Author

    Posted 2 years ago #

    It works with 3.5.1, if you read the FAQ you'll see you'll need write permissions to generate the JS file each time you save your settings.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • jQuery Categories List Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.