Support » Plugin: AutoConvert Greeklish Permalinks » permanlinks not change when schedule article!

  • Resolved stelaras1

    (@stelaras1)


    Hello,

    i ‘m having articles in draft mode and waiting to be scheduled using auto post scheduler to a specific time.

    When saved as draft the permalink has changed but with they ‘re published the permalink reverts back to greek characters.

    Any possible solution?

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Dimitris Mavroudis

    (@d1m1tr1s_mav)

    Hello stelaras.

    Sorry for the delay.

    I haven’t yet tested that senario. I will test and get back to you asap.

    Kalimera,

    Not a problem,
    Fyi I’m using auto post scheduler

    Thanks for your help 😊

    Plugin Author Dimitris Mavroudis

    (@d1m1tr1s_mav)

    Kalimera stellaras1.

    So, I runned some tests with Auto Post Scheduler you are using. However I didn’t manage to replicate your issue. All my posts had greeklish permalinks on creation (on draft status) and after Auto Post Scheduler published them.

    As a suggestion update to the latest version of AutoConvert Greeklish Permalinks, 1.1.2 released yesterday, and try again. If the problem persists, send me a bit more details about the settings used for Auto Post Scheduler, other plugins used etc.

    Hope the update fixes your issue.

    ok,
    i’ll update to the latest version and try again

    thanks the fast response!

    Plugin Author Dimitris Mavroudis

    (@d1m1tr1s_mav)

    @stelaras1 any updates?

    Has your problem been fixed?

    πολυ καλη εφαρμογη και σε ευχαριστω που μας την παρεχεις! παρολο που εγκατεστησα την εφαρμογηκαι ακολουθησα τα βηματα για την μετατροπη των παλαιων permalinks απο το woocommerce δεν εγινε καποια μετατροπη. ειναι κατι που εμποδιζει αυτη τη μετατροπη ? εχει τυχει να σου αναφερθει ?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘permanlinks not change when schedule article!’ is closed to new replies.