Support » Plugin: Polylang » Permanent redirection to /wp-admin/, website is not reachable

  • Hello togehter,
    I’m using Polylang on several websites and I love it – normally.

    Since WordPress 5.4.1 there is an issue. First the webiste is declared as “not secure”. This issue is for the mon´ment and 2 of my client sites, which use the language in the url on homepage too.

    The site made McAfee block the IP-Address. So I deactivated the feature in McAfee and tried to find out the reason. There were too many redirects and so I deactivated all plugins and looked for the one, that caused the mistake. Since this time, the website couldn’t be called without linking to the /wp-admin/.

    Caches are emptied everywhere. The issue appears on Opera, Edge, Chrome.

    I deleted polylang and reinstallend it. Same issue. I’m not able to delete polylang completely because in the setting site nothing works. For the moment Polylang is again deleted on the other site.

    Can you pleas help me ? Thanl you so much !

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter ardio

    (@ardio)

    I now have completely new installed WordPress 5.3.1. an DIVI 4.0.9.
    Also all Plugins were deleted and are new installed. The Websit run perfectly till I reinstalled Polylang. Then immedeately the redirection to /wp-admin/ was active again.

    Please, please help !

    Thread Starter ardio

    (@ardio)

    The problem exists also, when Polylang is the one and only installed and activated plugin ….

    Maybe a problem with your theme?
    Try to use a Twenty-Theme from WordPress.

    Thread Starter ardio

    (@ardio)

    Thanks for answer !

    I’ve tested this witout effect. Further all my other installations with DIVI and Polylang work properly …
    But I tested it just now again. The problem stays

    Thread Starter ardio

    (@ardio)

    The plugin is configured the same as in the other installations.

    Thread Starter ardio

    (@ardio)

    Now I tested – once again – to hide in the settings of the plugin the default-language. Now it works.
    Than I set the settings like befor – and it still works. Phenomenous …..

    What could be the reason for this error ??

    Thanks a lot !

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Permanent redirection to /wp-admin/, website is not reachable’ is closed to new replies.