WordPress.org

Support

Support » How-To and Troubleshooting » Permalinks suddenly work no more

Permalinks suddenly work no more

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator James Huff

    @macmanx

    Is mod_rewrite still running?

    Moderator James Huff

    @macmanx

    Actually, it looks like your permalinks are no longer set on your blog. Have you tried setting them again in Options/Permalinks?

    orangeguru

    @orangeguru

    macmanx – thanks for the quick reply.

    Hmm. Can’ remember ever switching it off / uninstalling it. Any way to check if it is working / installed?

    Thanks again.

    orangeguru

    @orangeguru

    😉

    Yep. I just kille permalinks, deleted the htaccess and recreated it – same ol’ problem.

    orangeguru

    @orangeguru

    Hmmm. Mod_rewrite is running. Even checked if Symlinks ar allowed – yep:

    <Directory />
    Options FollowSymLinks
    AllowOverride All
    </Directory>

    Still no permalinks. Very weird.

    Hi!
    The same problem appeared with my wordpress last week. Evetything was fine for one year too.
    I’ve tried everything.
    Finally i’ve tried to remove the last slash (after the %article-name%) from the permalink template and that helped.
    But now i still can’t use the calendar, because clicking the day you get link like “…archives/2005/12/13/” or month – “…archives/2005/12/” and browser shows
    <i><b>Forbidden</b>
    You don’t have permission to access /archives/2005/12/12/ on this server.
    …</i>
    But the date will be shown on removing the last slash from your adress bar of the browser.

    So how to fix such problem with permalinks? What’s the matter?

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Permalinks suddenly work no more’ is closed to new replies.
Skip to toolbar