Permalinks suddenly work no more (7 posts)

  1. orangeguru
    Posted 10 years ago #

    Very strange - I have my own server with currently two WP 1.5.2 blogs running on it. They have been working fine - until 1 hour ago.

    Suddenly in both cases the permalinks won't work anymore:

    If I try if access an entry via it's permalink URL:


    It won't work.

    I still can access the entry via it's Post ID:


    I already looked at the permalink entry at the Codex and checked my server settings, but everything still is as it used to be for the last three month - no changes to be found, no updates, no changed software.


    Checked the .htaccess entries and even recreated them. Nope. Same ol' problem. The backend is still working fine, also my other web apps like bbClone:


    Any ideas why my permalinks fail or anything I could check?


    Thanks for your help.

  2. James Huff
    Support Representative
    Posted 10 years ago #

    Is mod_rewrite still running?

  3. James Huff
    Support Representative
    Posted 10 years ago #

    Actually, it looks like your permalinks are no longer set on your blog. Have you tried setting them again in Options/Permalinks?

  4. orangeguru
    Posted 10 years ago #

    macmanx - thanks for the quick reply.

    Hmm. Can' remember ever switching it off / uninstalling it. Any way to check if it is working / installed?

    Thanks again.

  5. orangeguru
    Posted 10 years ago #


    Yep. I just kille permalinks, deleted the htaccess and recreated it - same ol' problem.

  6. orangeguru
    Posted 10 years ago #

    Hmmm. Mod_rewrite is running. Even checked if Symlinks ar allowed - yep:

    <Directory />
    Options FollowSymLinks
    AllowOverride All

    Still no permalinks. Very weird.

  7. lodar
    Posted 10 years ago #

    The same problem appeared with my wordpress last week. Evetything was fine for one year too.
    I've tried everything.
    Finally i've tried to remove the last slash (after the %article-name%) from the permalink template and that helped.
    But now i still can't use the calendar, because clicking the day you get link like "...archives/2005/12/13/" or month - "...archives/2005/12/" and browser shows
    You don't have permission to access /archives/2005/12/12/ on this server.
    But the date will be shown on removing the last slash from your adress bar of the browser.

    So how to fix such problem with permalinks? What's the matter?


Topic Closed

This topic has been closed to new replies.

About this Topic