Support » Fixing WordPress » Permalinks Setting Page Disappeared

  • Hey everyone,

    I had a weird thing happen today that I can’t figure out.

    I went into the WordPress Admin area, then Settings > Permalinks to change my permalink structure.

    After I click the Save Options button, the permalinks setting page disappeared. It did save the new settings, but now ever since the change the permalinks settings page is blank.

    I still have the admin area, the menu to the left, etc. etc…. everything else is fine except the permalinks settings page.

    Anyone have a clue what may have happened and how I can resolve this?

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Not really sure. Do you have this problem if you use a different web browser?

    Yes, I have tried the Permalinks Settings Page on 3 different browsers, FireFox 3, IE7, and Google Chrome. All do the same thing….a blank Permalinks Settings page.

    Were you able to find a fix?

    I moved my blog’s index.php & .htacess to the site root per instructions of giving wordpress its own folder, at step 10 I now have the blank permalinks page as well. Otherwise things seem normal on the blog & the admin side. Just no permalinks page.

    Same issue here Riddle36. I’ll be monitoring this thread as well.

    See also: http://wordpress.org/support/topic/276250

    I have a blank permalinks settings page as well. I have four WP sites, my newest one with WP 2.91 is the only problematic one. Anysuggestions would be greatly appreciated.

    After trying everything else without success, I downloaded a fresh version of 2.91, re-installed and everything is working well.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Permalinks Setting Page Disappeared’ is closed to new replies.