Permalinks = server 404 error (1 post)

  1. xananax
    Posted 4 years ago #

    I am setting a multiblog setup.
    My main domain name is yeloblog.com
    I have three subdomains: sabine.yeloblog.com, xananax.yeloblog.com, yelostudio.yeloblog.com
    Everything works fine.
    Now, I need to map xananax.com to xananax.yeloblog.com.
    I've tried two methods: using the MU domain mapping plugin, and following the instructions there.
    In both cases, I get the exact same behavior:

    • Everything seems to work.
    • Domains are correctly setup and map correctly
    • Links on blogs work if set to default
    • permalinks break if set to anything but default.

    I've read countless threads, tried to modify my htaccess one thousand times, both trying the old markup, the new one, and several custom ones I found on different posts.
    I've tried one million different custom permalinks (I'm pretty sure any kind permalink will not work).
    What can I do?

Topic Closed

This topic has been closed to new replies.

About this Topic