[closed] Permalinks Not Working On Zeus Server (3 posts)

  1. damfino52
    Posted 5 years ago #

    I am using Namesco to host my WordPress site and they use the Zeus server. Which I am told does not use .htaccess or mod_rewrite, but uses rewrite.script instead

    I want to set Permalinks to custom /%postname%/ so that my pages say
    sitename.com/wp/interests (for example) instead of http://sitename.com/wp/?cat=7

    I assume I need to load some kind of file on my server and possibly change the database settings maybe??

    How do I fix this please?

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Try asking your hosts for assistance.

  3. esmi
    Forum Moderator
    Posted 5 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic