Support » Fixing WordPress » permalinks not working

  • Permalinks are suddenly giving me a 404 unless i set them to default /?p=123

    1) I deleted my .htaccess and it got rewritten automatically, so the server has write access
    2) Mod-rewirite is enabled and turned on at the virtual host level

    <Directory "/home/xxxyyy">
    	   Order allow,deny
    	   Allow from all
    	   AllowOverride All
    	   Require all granted
    </Directory>

    going a little crazy

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘permalinks not working’ is closed to new replies.