WordPress.org

Support

Support » How-To and Troubleshooting » Permalinks have broken and I've not changed anything!

Permalinks have broken and I've not changed anything!

  • I was editing a page on my site earlier and when I tried to preview it I received an internal server error so I contacted my hosts (iPage). They ‘fixed’ the problem, or so I thought as my homepage was working. However upon clicking to visit any other page/post I am now getting a 404.

    I have tried contacting my hosts but they are saying I must have an out of date plug-in – I don’t. I have done nothing to change any coding/plug-ins and the only trigger linked to the fact they’ve suddenly stopped working is the internal server error page.

    Can anyone help me fix this?

    My homepage: http://www.blahblahbecky.co.uk

Viewing 1 replies (of 1 total)
  • I should add that I’ve also tried re-setting my permalinks to default, and all other options, but none are making any difference and they still don’t work.

Viewing 1 replies (of 1 total)
  • The topic ‘Permalinks have broken and I've not changed anything!’ is closed to new replies.