Support » Installing WordPress » Permalinks don’t work

Viewing 2 replies - 1 through 2 (of 2 total)
  • probably not a chmod issue, nope — unless WP wasn’t able to create an .htaccess file after you changed from the Default permalink style… but in that case, it would display a message for you.

    Check the Permalinks page for troubleshooting tips to get you rolling. In particular, confirm with your host that mod_rewrite and AllowOverride are both on and enabled.

    I’ve just switched back to ‘ugly’ and that is working, but on ‘pretty’ permalinks are working, I dunno what the problem is.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Permalinks don’t work’ is closed to new replies.