Support » How-To and Troubleshooting » permalinks broken when disabling hotlinking

permalinks broken when disabling hotlinking

  • Hi guys,

    I have a website using WP 2.6.2 and I have hotlinking enabled.

    I tried disabling it today (to bypass a FF bug) and was amazed to see all links on my website broken.

    Any idea why ? Is this expected ?


Viewing 4 replies - 1 through 4 (of 4 total)
  • Did you update your permalinks after change?



    No, I haven’t done anything but refresh the page after disabling hotlinking…

    sorry for the newbie question, how can I update the permalinks ? is this an automated process, or do I need to edit them manually ?

    and, if you have few mins to clarify, why exactly do i need to update the permalinks, how are they related to hotlinking ? afaik, hotlinking should only affect the JPGs and FLVs inside my posts… or am i getting it all wrong ?

    Thanks for the help 🙂

    Jeremy Clark



    You need to go to your dashboard then to the settings tab then permalinks. Then just switch to the default and hit save then switch back to permalink structure you were using and click save again.

    Thanks, that worked like a charm !

    FF has loads of bugs, so it looks like i’ll have to settle with hotlinking set to off, but at least that’s working fine now 🙂

    Appreciate the help 😉

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘permalinks broken when disabling hotlinking’ is closed to new replies.
Skip to toolbar