Support » Fixing WordPress » Permalink/.htaccess problem — just not working

Viewing 4 replies - 1 through 4 (of 4 total)
  • kenwinstoncaine


    I MAY have found part of the problem!

    Under General Options, somehow I had the blog address as:

    BUT…. When I delete that and try to Update Options, I get the message:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Any idea what to do next? What have I broken now?



    Update: Deleting a second .htaccess file that I had created and put in the theme folder seems to have resolved the “internal server error.” But I still don’t have my permalinks working.

    Am now suspecting it has something to do with my default category. Which is something I’ve tried to change in Options/Writing. I have changed it from EcoLiving to Journal there. But in Category management, when I try to delete EcoLiving, I’m told that I can’t delete it because it is the default category. So there’s a puzzle.

    Why I suspect this is playing some role is because for some reason my original test post, which I believed I was posting in a different category, ended up posting as a subcategory of EcoLiving.

    Could it be that since my Structure does not show subcategories that that is why the permalink is not working?


    Moderator James Huff


    Volunteer Moderator 🚀

    Try removing the /%category%/ tag from your structure. At this time, that tag only works properly on Apache 2 servers.



    That was it!

    I took an awful lot of twists and turns with this one. And because I’d changed so many things, was going to close out this post and start a new one to make things less confusing. And then you came along and solved it, macmanx.

    Thanks again for all you do.


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Permalink/.htaccess problem — just not working’ is closed to new replies.