Support » Fixing WordPress » Permalink Settings

  • Resolved Pedro Matias


    Hi there

    I’m working on localhost, when I change the permalink settings from default to any other value, all pages become invisible apart from the “home” and the default hello world post. The pretty links work here but not on the additional pages, which as mentioned don’t load at all.

    It’s a new testing site, further messed up with some plugins, looks like I may be better off starting over but after reading around for a few hours, I thought someone might have an answer?

    Thanks in advance


Viewing 4 replies - 1 through 4 (of 4 total)
  • taghaboy


    strange, did you have the htacces. in the root? did your local server let wp to generate it?
    if so, try to deactivate all the plugin you work with.
    if you find ur self you lost your time, i think better way is to install new WP, and go immediately to change permalinks setting!
    Hop you success.

    Yes it was there, I was thinking about doing just that!
    I’m newbie in so it’s all good practice.


    Update: it seems the problem was the localhost server set up! Not enough resources apparently, working fine in a live server!



    try to work with xampp localhost server.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Permalink Settings’ is closed to new replies.