Support » Fixing WordPress » Permalink Post Name Not Working

  • Resolved apripuppey

    (@apripuppey)



    hi there, i’m new here so im sorry if this topic is existed before, i tried to find my problem on google and found this topic
    https://wordpress.org/support/topic/post-name-will-not-work-i-get-blank-page2?replies=17
    but that didn’t solve my problem

    i have a problem with my permalinks, when i use “Plain” permalink -example : http://pondokmaja.com/cleocleo2/?p=123 , it works fine

    but when i use “Post Name” -example:http://pondokmaja.com/cleocleo2/sample-post/ , it doesnt work and just show me a blank white page.

    all of my wordpress web on the same host -except this one- works fine with “Post Name” permalinks, so i think it’s not host problem

    i tried to move my wordpress file to localhost, and it didnt work also, just another blank page when i use “Post Name” permalinks

    can anyone solve this? im newbie in wordpress and my english also not good , im really sorry if i use any wrong words or phrases .

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hai apripuppey,

    Try these steps to solve your problem

    1) Delete your .htaccess file.
    2) Go back to WordPress settings, and select the permalink setting you want.
    3) Be sure to empty your browser cache, and your server cache (if you are using a caching plugin).

    thank you kannanpoy, i solved this problem by using Duplicator plugin and it works, gonna change this topic to solved 😀

    I have made below changes in apache2.conf to fix. Its working for me.

    <Directory /var/www/>
    Options Indexes FollowSymLinks
    AllowOverride All # earliear it was “none” instead of “All”
    Require all granted
    </Directory>

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Permalink Post Name Not Working’ is closed to new replies.