Support » Plugin: Oasis Workflow » Permalink not recreated

  • Hello,

    we use permalink customizer https://cs.wordpress.org/plugins/permalinks-customizer/ which is working quite fine and almost the same way while editing like the default one. However there is probably a small bug that if our guys click Sign off and the article goes to approval, it doesn’t recreate the permalink as it does with clicking on the Save button. Can you take a look at it? So the process of Signing off will finish all the saving process like it should?

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author nuggetsol

    (@nuggetsol)

    Sure. We will take a look and see what’s going on.

    Is this happening for revision posts only? Or is this happening for new posts as well?

    BTW, for faster response it’s better to open a ticket via our ticketing system – https://www.oasisworkflow.com/submit-a-query

    We will try to identify the issue and let you know if it is truly because of this.

    Plugin Author nuggetsol

    (@nuggetsol)

    hey @keengamer, do you know what WP hook is used by “permalink customizer”, to implement their change?

    Also, please confirm, if this issue is related to revision update OR new posts?

    We will let you know, it is hard now to identify it because some articles go through with new URL, some don’t. We must find out first when it is happening…

    • This reply was modified 9 months, 1 week ago by keengamer.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Permalink not recreated’ is closed to new replies.