Support » Everything else WordPress » Permalink Issue

  • Hi-

    I have my permalink for post set to: https://mysite.com/sample-post/

    The issue I have is no matter what I do it always redirects to the date type url. If I hover under the Post >> View the link is correct. But if I click on it the redirection happens. I want to get ride of the “date” part completely.

    Any help would be appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • DJ

    (@itsjustdj)

    This may sound too simple, but did you try resaving your permalinks? Sometimes going back into Settings>Permalinks and just clicking “Save Changes” again jogs it and makes it work.

    Thread Starter yunefi

    (@yunefi)

    Thanks – I did try change it several times. I change the format and the proper url shows up and then redirects every time!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.