Support » Fixing WordPress » Permalink issue

Viewing 1 replies (of 1 total)
  • You are seeing the extra data after your url because ‘ALTERNATE_WP_CRON’ has been turned on. If you did not do this manually in your wp-config file, then disable any recently added plugins to find the problem.

Viewing 1 replies (of 1 total)
  • The topic ‘Permalink issue’ is closed to new replies.