WordPress.org

Support

Support » How-To and Troubleshooting » Permalink? Errors – An appropriate representation of the requested resource…

Permalink? Errors – An appropriate representation of the requested resource…

Viewing 5 replies - 1 through 5 (of 5 total)
  • Go into
    Settings / permalinks Set your permalinks back to the default, and click Save Settings.

    Go back to your homepage, refresh the page, and see if your post links work now.

    Then go back to Settings / permalinks, and reset your permalinks to the way you want them to be, and click Save Settings. Check carefully on the page to make sure WP is not giving you a message about needing to manually update your .htaccess file. If it does, you need to do that. If it doesn’t, go back to your home page, refresh the page, and see if your links work now.

    that error is typically seen when mod_security rules are being triggered.

    When setting permalinks back to default, and then refreshing the page, everything was good and functioning the right way. Then I went back to the ‘day and name’ setting, and things went back to not working again. I’d prefer to not have to keep permalinks at the default setting. I saw no error or prompting about any manual update of .htaccess file. Not sure where to go from here?

    that error is typically seen when mod_security rules are being triggered.

    .. however, if the .com matching your name is yours, youre worrying about the wrong thing presently. You need to upgrade.

    and if mod_security is the issue, it is probably going to be a continuing problem with 2.7

    Here, btw, is another softlayer customer:

    http://www.webhostingtalk.com/showthread.php?t=620298

    and you’ll notice the topic ..

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Permalink? Errors – An appropriate representation of the requested resource…’ is closed to new replies.
Skip to toolbar