Support » Networking WordPress » Permalink ends up 404 Error

  • Hello together,
    i have a long running wp that currently starts to make problems.
    Postings are ending up in 404

    I have done what i could to resolve it, but i am at a dead end.

    WordPress reinstall, done
    Plugins turned off, done
    Database repaired and checked again, all “ok”
    wp-config.php checked and fine as it should be
    .htaccess recreated, done

    If i turn of permalinks (&=id1) then it works just fine.

    I have the problem on all sub blogs also, so i do believe it is an error in the .htaccess, but it is just the one that creates wordpress himself:

    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    # add a trailing slash to /wp-admin
    RewriteRule ^wp-admin$ wp-admin/ [R=301,L]
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^(wp-(content|admin|includes).*) $1 [L]
    RewriteRule ^(.*\.php)$ $1 [L]
    RewriteRule . index.php [L]

    So really no clue what it could be, someone else maybe?

    Edit: I have also asked my Hosting Support, but so far no answer.

Viewing 1 replies (of 1 total)
  • HuddersfieldH


    I’ve had a similar problem before. I found that plugins like WordFence conflict with multisite, but as you’ve said this has been checked.

    I’d try checking the wp-config. Here is a link to a base copy of mine. Alter it to fit your needs and try that:

    If these don’t work, this may be a bit much for this forum, and may need someone to diagnose it by logging in. If you create a job on and reference Huddersfield Hosting in the title, I’ll fix for free, because I know how frustrating this is.

Viewing 1 replies (of 1 total)
  • The topic ‘Permalink ends up 404 Error’ is closed to new replies.