Permalink does not appear on pages edits only (3 posts)

  1. gkcobb
    Posted 7 years ago #

    Permalinks option does not appears in the edit section of pages only. It still works for Posts. I regenerated the permalinks twice to no affect. Not sure when it happened since most of my posts are blogs. Any suggestions how to troubleshoot this one?

  2. rexm123456
    Posted 7 years ago #

    I found this question was asked twice without an answer.

    The permalinks page says I should see permalinks in the settings tab.
    We do not have a settings tab.
    Do I need to have FollowSymLinks enabled and create .htaccess file etc before it shows up?

    We have WordPress version 2.5.1.

  3. stvwlf
    Posted 7 years ago #

    On the right side of your Admin section near the top you should see Settings Plugins Users

    You should also upgrade to 2.7.1

Topic Closed

This topic has been closed to new replies.

About this Topic