Permalink change, now 403 Forbidden (2 posts)

  1. dave@davemortenson.com
    Posted 3 years ago #

    I cannot get on any pages of wordpress now. This am I changed permalink to custom /archive/%.......(don't member the exact rest of it)
    Accepted it

    Then when I went to the next page I got the forbidden page, and could not get to any pages after that. Now I can't even log in.

  2. Pioneer Web Design
    Posted 3 years ago #

    rename your .htaccess file. to old.htaccess and then use a proper custom permalink structure. Once it is saved again, the file will be re-created (if it is not then it will tell you so in the settings page)

Topic Closed

This topic has been closed to new replies.

About this Topic