Permalink 403 Error (10 posts)

  1. VxJasonxV
    Posted 12 years ago #

    I would assume it's my lack of knowledge of Apache at the moment, but help out a n00b will ya?
    So, WP is installed on my computer that is sitting right next to my left leg. I'm attempting to set up permalinks, but everytime I put the rules in, I get a 403 Forbidden Error.
    I've attempted to do it in an .htaccess file and in the <Directory></Directory> tags in my apache conf.
    My permalink string is set as: /archives/%year%/%monthnum%/%day%/%postname%/
    No matter where I put it, I lock myself out and get a 403.
    Help? Thanks.

  2. Mark (podz)
    Support Maven
    Posted 12 years ago #

    403 is a permissions issue ...
    Have you tried downloading any .htaccess, opening it up with Notepad / Wordpad, entering the rules, then ftp'ing it back to the WP dir ?
    .htaccess should be chmod'd to 644

  3. VxJasonxV
    Posted 12 years ago #

    I don't have to ftp anything. I have full physical access to the computer that's running WP. Shell, and everything.
    There's the other part I meant to put in but didn't.
    Reading through apache docs, something said, if you have access to the apache conf, then put Override Rules in there, and not in an .htaccess, because the conf is a LOT more secure.
    I don't really have any other .htaccess'es to test. My only one has IP deniers. I suppose I could try deny'ing my IP to test it, but that should give me the same 403 issue, so I don't know if it'll work or not :P.
    My .htaccess was 644, and again, even if I put the rules in the apache conf, I lock myself out.

  4. dpdnolan
    Posted 12 years ago #

    Has anyone else had a problem with this?

  5. Anonymous
    Posted 12 years ago #

    yep, i have.
    same problems like you. either 403 or 500 error...
    can anyone help ?

  6. gregor
    Posted 12 years ago #

    bump .... same problem here!

  7. uffela
    Posted 12 years ago #

    Please go to post http://wordpress.org/support/3/8665 and have a look to see if it helps.

  8. Anonymous
    Posted 11 years ago #

    Hi ya I was trying to download directX off of the microsoft website, but everytime I hit the download link, I get a 403 permission error. Infact I get this everytime I hit a download link. Anyone know what I can do to stop this?

  9. hendrickx
    Posted 10 years ago #

    Thanks to the search, try this. I was going crazy until I found this gem!

    I've had the same issues as most here, here is what i found on:

    Try adding the following line at the top (the very first line) of .htaccess :
    Options +SymLinksIfOwnerMatch

    It seemed to work for me.

  10. oschene
    Posted 10 years ago #

    Nothing I tried worked. It was 403, 403, 403. I tried everything above and then some.

    What worked was adding a word to the directory string. The pretty permalink string was:
    I put this as a custom string:

    Worked right away. Go figure.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.