WordPress.org

Forums

WP-Creativix
[resolved] Permalink (5 posts)

  1. merelb
    Member
    Posted 2 years ago #

    I can't change my Permalink settings.

    I want http://perfectme.nl/sample-post/, but when i do that and i go to my website i get to see this: 404 - File or directory not found.
    The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.

    Can somebody help me?

    http://wordpress.org/extend/themes/wp-creativix/

  2. Ivo Delin
    Member
    Posted 2 years ago #

    Settings -> Permalink Settings ->
    Custom Structure -> /%postname%

    Did you try that one ?

  3. merelb
    Member
    Posted 2 years ago #

    Yes i did

  4. Ivo Delin
    Member
    Posted 2 years ago #

    .htaccess file ?

    Defoult:
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

  5. merelb
    Member
    Posted 2 years ago #

    It is solved. It had something to do with web.config

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic