Support » Plugin: Permalink Manager Lite » Permalin

  • Resolved kingcooper


    Hi all
    This is the coolest plugin. I don’t know why buy my wordpress doesn’t allow me to edit permalinks, so the plugin was downloaded.

    But on entering: into the setting, then the redirect goes to here:

    The result

    Not Found
    The requested URL was not found on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Error log was empty.

    So its the same for the other 39 pages. Did i miss setting a particular button? What went wrong?

Viewing 1 replies (of 1 total)
  • Plugin Author Maciej Bis


    Hi @kingcooper,

    In order to make my plugin working you need to make sure that the native “pretty permalinks” are enabled. To do so, you will need to follow the instructions posted in below article:

    Settings Permalinks Screen

    Please simply select “Post name” and save the changes. This should make WordPress activate the pretty permalinks.

    Best regards,

Viewing 1 replies (of 1 total)
  • The topic ‘Permalin’ is closed to new replies.