Support » Plugin: LoftLoader » Performing issue – Loftloader

  • Good evening,
    I have a malfunction problem of the plugin Loftloader. Once I installed it, it works perfectly on my WordPress account (the configuration, preload design, etc.). However, despite having correctly configured it to be set on the website (with wordpress), it does not end up being set on my website. In fact, the preload configuration does not appear when my webpage is clicked. I do not know where the problem really comes from. I can sense that it may be due to a javascript issue as I previously configured the speed of my website (thus reducing the Html or javascript codes). But honestly, I have absolutely no idea.

    I would like to set this plugin to work properly, it is of great importance to me.
    Any advice, suggestion or solution to the problem will be of great help to me. I read you carefully.

    Thanks you in advance.

    Website:
    https://oboosting.com/

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author loftocean

    (@loftocean)

    Hi @vctorpelaez ,

    Thank you for contacting us.

    Do you mean that the loader doesn’t end up when a page finishing loading?

    I checked your website but didn’t found the issue and the loader ends up correctly after the page loaded. However, I do find that the loader is only enabled on the homepage. And there is a JavaScript error from the page builder plugin “Eelementor” because you’ve deferred the loading of jQuery core library.

    Let me know if I misunderstand anything.

    Thank you very much.

    Best regards,<br>
    The Loft.Ocean Team

Viewing 1 replies (of 1 total)
  • The topic ‘Performing issue – Loftloader’ is closed to new replies.