• Resolved luggie

    (@luggie)


    Hi,
    on 3 of my websites, the performance test by your plugin won’t run repeatedly, so I did what I was told: call the heroes! help 🙂
    luggie

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi @luggie,

    I’ve triggered manual scans for each of your sites, please run test again and it should return the reports.
    I noticed that your server response time is extremely slow, I would recommend contacting your hosting provider to see if they’re currently having problems as it took
    over 1 minute for your sites to respond.

    Cheers,
    Calum Brash

    Thread Starter luggie

    (@luggie)

    figured it out. had a 18.000 column long .htaccess …. loads of junk in there that delayed every request. Thanks for your help anyway 🙂

    Hello,

    experiencing same issue. can you please help?

    domain: pornia,net

    thank you

    Hi @luggie,
    Yeah that would do it! Not a problem.
    If that’s everything, could you please mark this as resolved.

    @malborinorosso I have triggered a manual scan. If you run your performance test again you should have a report come through.

    Cheers,
    Calum Brash

    worked, thank you

    I am facing the same problem. Performance test didnt bring any result.

    angelicapacheco.com.br

    Plugin Author Anton Vanyukov

    (@vanyukov)

    Hi @rabelo17,

    Could you please try now

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Performance check won’t run’ is closed to new replies.