Support » Plugin: WP Easy Columns » Perfect – works with 4.5.3 perfectly

  • waendi

    (@waendi)


    Just great – easy to use! Thanks
    I’m using the Theme “Adventurous” – Version 1.9.3

  • The topic ‘Perfect – works with 4.5.3 perfectly’ is closed to new replies.