Support » Plugin: Freesoul Deactivate Plugins: Plugin Manager » perfect but a point

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jose

    (@giuse)

    Hi @diplomatperfume2018

    thank you very much for your words.

    First, let’s be sure you are not missing anything.

    The documentation is still in progress, but you can already have a look at https://josemortellaro.com/freesoul-deactivate-plugins-documentation/.

    Be sure you have the right settings, here you can see how Freesol Deactivate Plugins give the priorities to your settings: https://josemortellaro.com/wp-content/uploads/2019/10/freesoul-deactivate-plugins-flow-chart.jpg.

    Is your home page a static page or it displays your last blog posts?
    If it’s a static page you can override the Post Types settings using the padlock in the Singles settings. If it displays the last blog posts you should use the Archives settings.
    If after checking the settings you realize it could be a bug, I will investigate deeper and we will find a solution.

    • This reply was modified 1 year, 5 months ago by Jose.
    • This reply was modified 1 year, 5 months ago by Jose.
    Thread Starter diplomatperfume2018

    (@diplomatperfume2018)

    hi
    thanks for your quick support
    but i’m beginner and i didn’t correctly realize your mean about static page. if there was a setting just for home page of a website in plugin, your plugin would become more complete.
    i would be pleased if you explain more about static one or add such setting to plugin in next update.

    Plugin Author Jose

    (@giuse)

    Hi @diplomatperfume2018

    you are welcome.

    Here you have a blog post that describes the differences between a static homepage, blog page… https://uknowit.uwgb.edu/78326, I think this blog post can answer better than me.

    In the Freesoul Deactivate Plugins Singles settings, you have the button “Filter Relevant Pages”. If your homepage is a normal page, you will find it after pressing that button.

    If your homepage displays the last blog posts (read the linked article for more clarification), your homepage is not a normal page but an archive. In that case, you will find it on the Archives Settings as “Posts Archive”.

    I realize that also other users may have the same problem finding the right settings for the homepage, so a future version will have a shortcut to the homepage settings also when the homepage shows the last blog posts. It will be clearer. Thank you for this feedback.

    Until the new version is ready, I suggest you check your settings in Settings => Reading (WordPress settings, not the plugin’s settings).
    Look at the section “Your homepage displays”.
    If the radio button “Your latest posts” is active, you will find the homepage settings in “Archives Settings” as “Posts Archive”.
    If the radio button “A static page (select below)” is active and you have selected a page in the related dropdown list, you will find your homepage in Singles Settings after pressing “Filter Relevant Pages”.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘perfect but a point’ is closed to new replies.