Support » Plugin: Latest Tweets Widget » Peer certificate cannot be authenticated

  • Resolved Taragh

    (@taragh)


    The plugin was working perfectly on the wordpress site until recently. It is now not showing the twitter timeline and instead shows this message:-
    Error: Peer certificate cannot be authenticated with known CA certificates

    I have checked all the Twitter API Authentication Settings and they are correct. I am a designer rather than a developer so I am lost as to what to do to get it working again. Any help is very much appreciated.

    Website: http://www.willkerley.com

    http://wordpress.org/plugins/latest-tweets-widget/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Peer certificate cannot be authenticated’ is closed to new replies.