Support » Plugin: Gravity PDF » PDFs are no longer being generated after 6.0

  • Resolved cwolff

    (@cwolff)


    We are receiving the following since the last Gravity PDF update:

    The minimum requirements for Gravity PDF have not been met. Please fix the issue(s) below to use the plugin:

    Gravity Forms version 2.5-beta-1 or higher is required.

    However, our Gravity Forms is up to date with the latest available….

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘PDFs are no longer being generated after 6.0’ is closed to new replies.