• Salami A.I

    (@salami007)


    Hello there, am testing out your CopySafe PDF plugin, but every PDF file(.class file) I added to the web page shows as an image.

    Kindly help to resolve this issue because am considering purchasing the licensed version. Thanks in anticipation of your quick response.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author ArtistScope

    (@artistscope)

    It shows as an image because Mode is set to Demo.

    To display .class files you need to set to Licensed mode. But to use licensed mode you need a license for use the software with domain lock.

    However you can test locally at http://localhost by using the sample .class file.

    Otherwise, please see https://wordpress.artistcope.com for online demos for your evaluation.

    Thread Starter Salami A.I

    (@salami007)

    Thanks for your response. Kindly provide the link to download the sample.class file.

    Plugin Author ArtistScope

    (@artistscope)

    You can download the plugin with sample file and user-guide from https://artistscope.com/copysafe_pdf_protection.asp#cms

    Thread Starter Salami A.I

    (@salami007)

    Thanks, the software was downloaded. I already have ArtisBrowser installed on PC but any time I try to load a web page with a protected PDF, it always redirects me to download ArtisBrowser again.
    My question is, how do I check if Artisbrower is installed and load any web page with protected PDF with Artisbrowser?

    Plugin Author ArtistScope

    (@artistscope)

    Check plugin settings to ensure that ArtisBrowser is allowed access, and if minimum version is set, make sure that it is suitable for the version of ArtisBrowser that you do have.

    But if you are testing at localhost to see how it works, it may be easier to simply visit a real demo page at https://wordpress.artistscope.com

    Thread Starter Salami A.I

    (@salami007)

    ArtisBrowser is allowed from the plugin setting panel.
    The minimum version is set to 32.2.0, that’s the version installed on my PC and once I visited the PDF protected page, am still redirected to download ArtisBrowser.
    I’m finding it difficult to test this successfully on my local machine. Kindly advise further.

    Plugin Author ArtistScope

    (@artistscope)

    You could try using 32.2 or disabling that option by leaving it blank.

    But if you are testing at localhost simply to see how it works, it may be easier to simply visit our online demo page at https://wordpress.artistscope.com

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘PDF Showing as Image’ is closed to new replies.