• Hello, I have installed the YITH WooCommerce PDF Invoice and Shipping List Plug-in and I have created an order. If I generate an Invoice or Shipping document, I first get a HTTP ERROR 500. If I go back to the previous page in my browser, I see that the document is generated. Than I click on view Invoice or shipping document, they both give an error by opening the PDF doc. I tried the option to download the document and open in browser, but the both of them does not function. My WordPress version is 4.9.6, my WooCommerce version is 3.4.2 my Yith version is 1.2.2 I’m looking forward to your reaction.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hello there,
    hope you are doing well! 🙂

    We have been trying to replicate your issue with the same version but we can’t. We suggest you to make some test, for example, change the theme to a default WordPress one like the “twenty-sixteen” or deactivating the plugins, leaving only WooCommerce and the YITH WooCommerce PDF Invoice and Shipping List and checking if the problem disappears or if persist.

    Can you check it and let us know any news?

    Have a nice day!

    Hello,

    This won’t be an option for me because the complete site is ready, if I will do that, the site settings will change to much. Is it possible that you look to the site if I will give you acces to te site?

    Kind Regards,

    Raymond

    Plugin Author YITHEMES

    (@yithemes)

    Hi there!

    Unfortunately, for us it’s not possible to access to the customer’s sites. What you can do is create a staging site and make there to check what is happening.

    Is it possible for you?

    Let us know any news.

    Best regards.

    Hey Yith Technical

    I have the same problem.
    Did you manage to resolve this?
    raypet123456??

    Offline Message left on 28 Aug 2018, 12:01 AM (GMT+0)

    Hey I am trying Yith pdf invoice on word press and I keep getting this error – Error Failed to load PDF document.
    I want to buy the premium version but need to know what this is due to. I am using Woo Commerce pdf from Ewout Fernhout (popular one) and that works fine.
    Can someone please tell me how to overcome this error; last time I tried it I got a different error. It is very frustrating. I really would like to solve the issue with your pdf gen but I am stuck as there is no online error reference.
    I can give you site access, in dev mode, but as I said the other invoice gen works. Please reply today Thank you

    Plugin Author YITHEMES

    (@yithemes)

    Hello everyone,

    how are you doing? I hope you are doing fine.

    As we have said in previous answers, we can not access to any site to give support for the free version of the plugin. You could create an staging site where you can do any test without affecting.

    We recommend the following tests:
    . make sure you the logo you are using is not bigger than 300 X 150, and try to use http and https for the logo url.
    . deactivate all the plugins and just leave “WooCommerce” and “Pdf Invoice” and also activate the theme “Twenty sixteen”. With this configuration you should have a basic WordPress installation based on “WooCommerce” and “Pdf Invoice” which should work properly. So, from this point, you could try to activate your themes and plugins to see if there is a conflict when they are activated and localized the issue to find a solution.

    Thank you so much for your interest.
    Have a good day.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘PDF error’ is closed to new replies.