Support » Plugin: Postie » pdf attachment not authorized

  • Resolved eoik

    (@eoik)


    Ho Postie team,
    Postie works fine, it’s really great. Though it is not processing emails with .pdf attachment and i’m receiving warning emails saying :

    blablabla.pdf has an unsupported MIME type application and was not added.
    Supported types:
    Array
    ( [0] => .pdf)

    I manually added .pdf to the Supported Mime type within the Postie Settings but it did not change anything, I still get this kind of error message :

    Paul-Ardenne.pdf has an unsupported MIME type application and was not added.
    parseTemplate: couldn’t get attachment 0.

    Any help is appreciated!
    Thanks in advance,
    VĂ©ronique

    • This topic was modified 7 months, 3 weeks ago by eoik.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Wayne Allen

    (@wayneallen-1)

    “.pdf” is not a mime type, it is a file extension.

    Please replace “.pdf” with “application” to allow PDFs through.

    Hello,

    Thank you.

    Please replace my former message with this one (the former one contained to much private email addresses).

    I changed the Mime type to application/pdf
    Maybe, I should have written application, as you said.

    So I have no error message anymore, but there’s still no attachment to the post.

    Instead of the file, there’s a figure added at the beginning of the text : “1F497D’>how should the attachment be attached ?”

    [ 837 lines of log redacted ]

    Hello again,

    Please trash my two previous messages. I simply had to do what you told me !!!

    I wrote “application” and it worked perfectly fine !!

    sorry for the inconvenience.

    And thanks again,

    Veronique

    nb : still, there’s a figure (1F497D’>) coming at the very beginning of the post :

    1F497D’>this will work perfectly fine.

    pdf icon Paul-Ardenne.pdf

    Plugin Author Wayne Allen

    (@wayneallen-1)

    Great, glad it’s working!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘pdf attachment not authorized’ is closed to new replies.