Support » Plugin: Participants Database » [pdb_list] not working

  • The [pdb_list] shortcode has stopped working. This was working properly for the past 3 years but seems to have stopped working. The only changes I made was to rearrange fields into groups for better management. I currently using \version 1.6.2.5.

    The following is the what I placed in the page:

    [pdb_list filter=’member_list=Yes’ sort=true orderby=last_name, first_name fields=”last_name, first_name, mate, phone, cphone, wphone, email” search=true]

    PS: This is a fantastic addon. Just wondering if I did something wrong?

    https://wordpress.org/plugins/participants-database/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author xnau webdesign

    (@xnau)

    You need to enclose all the values in quotes…you missed them in your orderby attribute. Otherwise, it looks good.

    You don’t say how it’s not working…do you see the shortcode instead of the list? Do you see nothing?

    NOTE: FYI—> I use the [pdb_list] in a number of different places and non of them work at this point when they were prior. Is there an easy way to re-install the last release? Would this make any difference?

    I changed the orderby attribute and it still just shows the Shortcode on the web page.. This is the short code the web page is showing:
    ________________

    [pdb_list filter=’member_list=Yes’ sort=false orderby=’last_name’ fields=”slip, boat_name, last_name, first_name, mate, phone, email, membership_type”]

    ___________________________

    I have also tried difference combinations as well..

    Plugin Author xnau webdesign

    (@xnau)

    If it’s just showing the shortcode, the plugin is failing to run. If the plugin is showing up as activated in the plugin list, you’ll need to set up your PHP error log or turn on WordPress debugging to see what the problem is.

    If your site is live, it’s possible to set it up so that only you will run the site in debug mode. In the wp-config.php file, replace the define( 'WP_DEBUG', false ); with something like this:

    if ($_SERVER['REMOTE_ADDR'] === 'your IP address' ) {
       define( 'WP_DEBUG', true );
    } else {
       define( 'WP_DEBUG', false );
    }

    just replace ‘your ip address’ with your public IP and you’ll be able to debug the site without other users seeing the messages.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[pdb_list] not working’ is closed to new replies.