Support » Plugin: BackWPup - WordPress Backup Plugin » Pclzip takes forever

  • Resolved mountainguy2

    (@mountainguy2)


    I have a very small website (45 blog posts) I’m using to test Backwpup in preparation for use with a medium sized site (3,000 blog posts), still crawls forever (5 minutes) saying “Compressing files as Pclzip, this may take a moment” Clearly, Backwpup will be impractical for the larger website at this rate. Can anyone suggest anything, or should I give up on Backwpup and try something else? Thanks for any help, I’m lost as to what I could do.

    I also use Updraft Plus and it takes just a few minutes even for the larger site.

    MTN

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi,

    Usually this thing doesn’t take much time. Without analyzing your site solving it is pretty tough. So, it would be helpful for us if you can send us the list of which files you’ve included. You’ll find that on BackWPup >> Jobs >> Your Job >> Files Tab. A screenshot will be good.

    And also send the debug.log of your site where it is taking too long. If you don’t find the debug.log in wp-content directory then turn it on at wp-config.php by placing define( 'WP_DEBUG_LOG', true ); to the file. You’ll find a detail instruction here.

    You can send those both file through our BackWPup Contact Form. Any detail documentation for that you’ll find here. And you’ll also get those information in your WordPress dashboard’s BackWPup >> Settings >> Information tab

    Thanks.

    • This reply was modified 4 years, 6 months ago by Rnaby.
    Thread Starter mountainguy2

    (@mountainguy2)

    Thanks, I’ll try to make time to do those things. Was hoping there were perhaps a few tips I could quickly try.

    Is there a way to simply disable compression entirely? I have lots of hard drive space on server, and am planning on just storing the backups on server for now. Seems like compressing backups for a tiny WordPress site might be overkill.

    MTN

    Plugin Author Brandon Olivares

    (@cocreation)

    You can select the type of compression, but all jobs use some sort of compression, as it saves a lot of disk space.

    You say you only have 45 blog posts, but what about media? Are you uploading your wp-content/uploads folder? Sometimes if there’s a lot of large media files, that could increase the time to compress.

    Thread Starter mountainguy2

    (@mountainguy2)

    Ok, thanks for the clarification. MTN

    Plugin Author Alex Frison

    (@seville76)

    Look like this ticket has been resolved. 🙂

    Thread Starter mountainguy2

    (@mountainguy2)

    Yes, resolution is to not use Pclzip.

    Plugin Author Alex Frison

    (@seville76)

    Hey mountainguy2,

    thanks a lot for your feedback! 🙂

    If you are happy with our free plugin and support, please make us happy and just take 30 seconds to leave a review. 🙂

    We really appreciate that!

    Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Pclzip takes forever’ is closed to new replies.