Support » Plugin: BackWPup - WordPress Backup Plugin » Pb sauvegarde automatique

  • Bonjour à toutes et à tous,

    j’utilise depuis des années BackWPup sur mon site WordPress pour sauvegarder, et depuis quelques semaine j’ai une erreur lors de ma sauvegarde:
    AVERTISSEMENT : ftp_nb_fput(): php_connect_nonb() failed: Operation now in progress (115)
    [08-Jul-2018 11:44:49] AVERTISSEMENT : ftp_nb_fput(): Entering Passive Mode (213,186,33,204,96,0)
    [08-Jul-2018 11:44:49] ERREUR : Impossible de transférer la sauvegarde vers le serveur FTP !

    Pourtant j’accède bien à mon ftp via filezilla.
    Pouvez vous m’aider à résoudre ce problème svp.
    Merci d’avance
    Cordialement

Viewing 15 replies - 1 through 15 (of 23 total)
  • Dadji

    (@davidverney)

    Salut,

    Exactement le même problème que toi. Je cherche à comprendre depuis ce matin.
    Perso, le problème a commencé après le passage à la version 4.9.7 de WP.

    J’ai mis à jour BackWPup mais le problème persiste.

    Coté hébergement, de mon côté, tout semble OK. Tu es chez OVH aussi ?

    Salut,
    Oui je suis sur OVH comme toi.J’ai envoyé une demande chez eux mais pour le moment pas de news ?Si tu as du nouveau je suis preneur 😉

    Dadji

    (@davidverney)

    Non, rien de neuf. En attendant, j’ai mis en place une sauvegarde vers Dropbox

    Bonsoir,

    Personne a une solution svp …

    Bonsoir,

    Même problème de mon côté sur un nouveau site lancé sur serveur Infomaniak avec SSL activé.
    J’ai d’autres sites (dont un autre chez Infomaniak) pour lesquels la sauvegarde par FTP BackWPUp continue à être opérationnelle… étrange.

    Configuration serveur vérifiée, rien d’anormal à priori.

    A suivre.

    Problème résolu de mon côté en désactivant “FTP passif”.

    Dadji

    (@davidverney)

    Cette solution ne fonctionne pas chez moi.
    J’ai 3 sites en erreur, tous chez OVH

    Dadji

    (@davidverney)

    Pour info, le problème a commencé le 04/07 sur une offre OVH PRO2014 et le 07/07 sur un OVH perso2014

    Salut à tous,

    Toujours même problème chez OVH quelqu’un a trouvé une solution svp ?

    merci d’avance

    Salut tout le monde !

    J’ai exactement le même problème depuis la mise à jour de WP le 05/07 dernier. Je n’ai pas de solutions à apporter j’en suis désolée :/ je vais continuer à chercher de mon côté !

    Salut tout le monde !

    J’ai eu OVH et il me dise que cela ne vient pas de chez eux est ce la nouvelle version de wordpress qui merde !!!!!

    A votre avis

    merci

    Oui je suis assez convaincue que c’est ça aussi. Tout allait parfaitement bien de mon côté jusqu’à ce que la nouvelle version WP s’installe automatiquement. Que faut-il faire ? Attendre la prochaine version WP ?

    Bonjour à tous,
    Quelqu’un a trouvé une solution svp ?
    bonne journée à vous

    Bonjour,
    J’ai décoché aussi le mode passif aussi et la tache s’est bien créée manuellement. Reste à voir si elle se fera bien automatiquement par la suite.
    Bonne journée

    Bonjour,
    Avait vous pu résoudre votre problème, car j’ai le même problème que vous en php en faisant des ftp_put sous ovh depuis la même date, ce qui laisse à penser que ce n’est pas un problème wordpress mais plutôt ovh ?
    Qu’en pensez-vous ?
    Bonne journée

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘Pb sauvegarde automatique’ is closed to new replies.