WordPress.org

Support

Support » Plugins and Hacks » Pb JW Player with wordpress 3

Pb JW Player with wordpress 3

  • Hello,

    Jw player-plugin-for-wordpress is not functionning with WordPress 3.
    The error is : Sorry, the JWPlayer Plugin for WordPress only works with PHP Version 5 or higher.

    I’ve installed a fresh wordpress 3.0.
    Jw player-plugin version is the last 1.1.2.

    My shared server is running PHP 4.4.9, but I put an .htaccess with :
    SetEnv PHP_VER 5

    On the same shared server, I have another wordpress 2.9.2 with the same config (included htaccess) and Jw player-plugin is OK.

    Any ideas ?
    Many thanks
    Ronald

Viewing 2 replies - 1 through 2 (of 2 total)
  • Je réitère mon message ne français, si cela peut m’aider à trouver de l’aide :
    Bonjour,
    Le plugin pour WordPress : JWplayer ne fonctionne pas.
    Le message d’erreur est le suivant :
    Désolé, JWPlayer Plugin pour WordPress fonctionne avec la version 5 et + de PHP.

    J’ai installé une version complète et unique de wordpress 3.0
    La version du plugin de JWPlayer est la dernière : 1.1.2

    Le serveur mutualisé est en PHP 4.4.9, mais j’ai inclus un fichier .htaccess avec l’instruction :
    SetEnv PHP_VER 5
    Sur le même serveur mutualisé, d’autres applis nécessitant PHP 5 fonctionnent, notamment un WordPress 2.9.2 avec le même plugin de JWPlayer.

    Auriez-vous des pistes de réflexion ?
    Merci beaucoup.
    Ronald

    [RESOLU]
    mon .htaccess n’était pas au bon endroit.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Pb JW Player with wordpress 3’ is closed to new replies.
Skip to toolbar