Support » Plugin: WordPress Ultra Simple Paypal Shopping Cart » Paypal Notification: Security Upgrade Needed – TLS 1.2 and HTTP/1.1

  • Resolved virtualaccomp

    (@virtualaccomp)


    Hello! And thank you for your assistance.

    I received an email notification from PayPal that my website needs a security upgrade:

    “Our records indicate that you still need to make some critical security upgrades to your systems as well. If you see a “YES” next to a security change, your integration must be updated to accept these new security measures by the date specified:

    • TLS 1.2 and HTTP/1.1 Upgrade – Complete by June 2018
    – Update Needed: Yes”

    I’ve contact my hosting company (HostGator) and they said they’ve already made the security upgrades, and yet I still received this notification. Just wondering if it’s the plugin that needs to be updated. Currently, there are no updates being offered for the plugin.

    Thank you for your assistance!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Paypal Notification: Security Upgrade Needed – TLS 1.2 and HTTP/1.1’ is closed to new replies.