Support » Plugin: WordPress Ultra Simple Paypal Shopping Cart » Paypal Error: Plug-in not working

  • Resolved jcuevas47

    (@jcuevas47)


    Hello,

    I started a new thread because the previous one says it’s resolved. This plug-in has not worked for me since last Thursday (May4th, 2017).
    This plug-in crashed my site last Thursday as I was making updates to several plug-ins and my theme. I have not been able to get it to work since then. When I reactivate it, it gives the following error messages and does not allow me to edit anything:

    was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.0.) in /home/jenni119/public_html/ggfgourmet.com/en/wp-includes/functions.php on line 4138

    Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at /home/jenni119/public_html/ggfgourmet.com/en/wp-includes/functions.php:4138) in /home/jenni119/public_html/ggfgourmet.com/en/wp-content/plugins/wp-ultra-simple-paypal-shopping-cart/wp_ultra_simple_shopping_cart.php on line 28

    Notice: Undefined index: addcart in /home/jenni119/public_html/ggfgourmet.com/en/wp-content/plugins/wp-ultra-simple-paypal-shopping-cart/wp_ultra_simple_shopping_cart.php on line 93

    Notice: Undefined index: quantity in /home/jenni119/public_html/ggfgourmet.com/en/wp-content/plugins/wp-ultra-simple-paypal-shopping-cart/wp_ultra_simple_shopping_cart.php on line 144

    Notice: Undefined index: delcart in /home/jenni119/public_html/ggfgourmet.com/en/wp-content/plugins/wp-ultra-simple-paypal-shopping-cart/wp_ultra_simple_shopping_cart.php on line 163

    I did the update on this Paypal plug-in today (5/8) and it still does not work.
    I have an active page where people make purchases, but this plug-in is not working. Are you able to help?

    My webpage is ggfgourmet.com and the page URL where I use this plug-in is http://ggfgourmet.com/en/index.php/gluten-free-communion-allergen-free/

    Thank you,
    Jen

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mike Castro Demaria

    (@mikecastrodemaria)

    Hi jcuevas47, the previous problem was due to a paypal update who displays a historical bug who was not a problem before.

    In your case, your error messages look there is another plugin or your theme who are in conflict with WPUSPSC. Can you check your plugins or theme update to see if there is one who are using a session mechanism ? If there is no session there is no possibility to register the caddy, that’s why you have this error message.

    Please give the list of the activated plugin you are using.

    Mike

    Plugin Author Mike Castro Demaria

    (@mikecastrodemaria)

    Thank you for the reply. I am not sure what a session mechanism is.
    I looked at the link you posted above but I don’t know where to change the code that is listed.
    Here is the list of activated plug-ins I am using:

    AP Gravatars
    Contact Form 7
    Floating Social Bar
    Google Analytics Dashboard
    Google SML Sitemaps
    Limit Login Attempts
    Social Media Widget by Acurax
    Stop Spam Comments
    Ultimate Tiny MCE
    Updraft Plus Backup/Restore
    WP-SpamShield
    ZipRecipes

    Any help is appreciated. Thank you!

    Plugin Author Mike Castro Demaria

    (@mikecastrodemaria)

    The link upper solve the problem ? There was no modification on the point you show me, the best way is to contact me directly to try different things.

    Mike

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Paypal Error: Plug-in not working’ is closed to new replies.